Structural EU API Outage
resolvedMAJORaffectedStructurallasted 1min 55s
The incident has been resolved
resolved
Feb 12 03:26:09 (UTC)Structural EU API is down
investigating
Feb 12 03:24:13 (UTC)The incident has been resolved
Structural EU API is down