Get updates
Status
Activity
Incidents
Structural API Outage
Started
Tue, Aug 4
Lasted 4min
MAJOR
affected
Structural
RESOLVED
lasted 4min
The incident has been resolved
18:38
INVESTIGATING
4min earlier
Structural API is down
18:34