Subscribe
Status
Activity
Activity
Structural API Outage
Started
Mon, Aug 10
Lasted 4min
MAJOR
Affects
Structural
Updates
RESOLVED
lasted 4min
The incident has been resolved
20:53
INVESTIGATING
4min earlier
Structural API is down
20:49