Tonic
Get updates
Status
Activity
Incidents
Fabricate Website Outage
resolved
MAJOR
affected
Fabricate
lasted 18min 57s
The incident has been resolved
resolved
May 7 09:09:09 (UTC)
resolved
Fabricate Website might be experiencing issues
investigating
May 7 08:50:11 (UTC)
investigating
Powered by
Checkly