Textual Website Outage
Started
Lasted 8min
MAJORaffected
Textual
RESOLVED
lasted 8min
The incident has been resolved
INVESTIGATING
8min earlier
Textual Website might be experiencing issues
The incident has been resolved
Textual Website might be experiencing issues