Incidents

Structural - Network

MEDIUMaffectedStructurallasted1min 54s

The incident has been resolved

resolved
Feb 3 18:29:50 (UTC)

Possible incident with Structural - Network

investigating
Feb 3 18:27:55 (UTC)
Powered by Checkly