Structural EU API Outage
resolvedMAJORaffectedStructurallasted 4min 53s
The incident has been resolved
resolved
Mar 31 02:46:09 (UTC)Structural EU API is down
investigating
Mar 31 02:41:16 (UTC)The incident has been resolved
Structural EU API is down