Incidents

Structural API Outage

MAJORaffectedStructurallasted35min 1s

The incident has been resolved

resolved
Feb 12 04:38:25 (UTC)

Structural API is down

investigating
Feb 12 04:03:23 (UTC)
Powered by Checkly