Incidents

Structural EU API Outage

MAJORaffectedStructurallasted38min

The incident has been resolved

resolved
Feb 12 03:17:11 (UTC)

Structural EU API is down

investigating
Feb 12 02:39:11 (UTC)
Powered by Checkly