Tonic
Get updates
Status
Incidents
January – March 2026
March 2026
No incidents reported
February 2026
Structural EU API Outage
MAJOR
affected
Structural
lasted
2min 58s
The incident has been resolved
resolved
Feb 12 05:12:12 (UTC)
resolved
+1 update message
Structural API Outage
MAJOR
affected
Structural
lasted
35min 1s
The incident has been resolved
resolved
Feb 12 04:38:25 (UTC)
resolved
+1 update message
Structural EU API Outage
MAJOR
affected
Structural
lasted
1min 55s
The incident has been resolved
resolved
Feb 12 03:26:09 (UTC)
resolved
+1 update message
Structural EU API Outage
MAJOR
affected
Structural
lasted
38min
The incident has been resolved
resolved
Feb 12 03:17:11 (UTC)
resolved
+1 update message
Fabricate incident
MAJOR
affected
Fabricate
lasted
8min 57s
The incident has been resolved
resolved
Feb 10 21:39:10 (UTC)
resolved
+1 update message
Fabricate incident
MAJOR
affected
Fabricate
lasted
9min 56s
The incident has been resolved
resolved
Feb 10 21:00:10 (UTC)
resolved
+1 update message
Structural - Network
MEDIUM
affected
Structural
lasted
1min 54s
The incident has been resolved
resolved
Feb 3 18:29:50 (UTC)
resolved
+1 update message
January 2026
No incidents reported
Powered by
Checkly