Tonic
Get updates
Status
Activity
Incidents
Fabricate EU Website Outage
resolved
MINOR
affected
Fabricate
lasted 8min 58s
The incident has been resolved
resolved
May 7 08:44:16 (UTC)
resolved
Fabricate EU Website might be experiencing issues
investigating
May 7 08:35:17 (UTC)
investigating
Powered by
Checkly