Incidents

Structural API Outage

resolvedMAJORaffectedStructurallasted 10min 3s

The incident has been resolved

resolved
May 15 19:58:30 (UTC)

Structural API is down

investigating
May 15 19:48:26 (UTC)
Powered by Checkly